System Status
Polling Processing after update
Incident Report for Compeat
Resolved
Processing functions working properly now.
Posted Sep 13, 2016 - 13:07 CDT
Monitoring
All polling should be processed now and testing the automatic processing.
Posted Sep 13, 2016 - 09:54 CDT
Identified
We have identified an issue with the polling processing and currently working on resolving this.
Posted Sep 13, 2016 - 08:12 CDT
This incident affected: Polling (API polling, Export Polling, Client Polling) and Advantage.