System Status
Office Power Outage
Incident Report for Compeat
Resolved
Operations have been restored.
Posted Aug 31, 2016 - 11:35 CDT
Investigating
Still expirencing issues with internet connectivity locally, currently investigating.
Posted Aug 31, 2016 - 10:45 CDT
Identified
Power has been restored, bringing up internal systems. Full operations will be restored shortly.
Posted Aug 31, 2016 - 09:43 CDT
Investigating
Power is out a the Compeat HQ. Estimated power restoration 9:38AM CST.
Posted Aug 31, 2016 - 08:23 CDT