System Status
Inability to export from Hire to WorkForce
Incident Report for Compeat
Resolved
This incident has been resolved.
Posted 10 days ago. Jul 09, 2019 - 11:45 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 days ago. Jul 09, 2019 - 11:01 CDT
Update
We are continuing to work on a fix for this issue.
Posted 10 days ago. Jul 09, 2019 - 10:12 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted 10 days ago. Jul 09, 2019 - 09:11 CDT
Investigating
We are currently investigating this issue.
Posted 10 days ago. Jul 09, 2019 - 08:52 CDT
This incident affected: Hire.