System Status
Extended Maintenance - Portal Products
Incident Report for Compeat
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 04, 2019 - 12:55 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 04, 2019 - 08:52 CDT
Update
We are continuing our investigation into the inability to login to Portal.Compeat.Com at this time and will provide another update at 9 am CST or as soon as information comes available.
Posted 3 months ago. Jul 04, 2019 - 07:50 CDT
Update
We are continuing our investigation into the inability to login to Portal.Compeat.Com at this time and will provide another update at 8 am CST or as soon as information comes available.
Posted 3 months ago. Jul 04, 2019 - 06:32 CDT
Update
We are continuing our investigation into the inability to login to Portal.Compeat.Com at this time and will provide another update at 6am CST or as soon as information comes available.
Posted 3 months ago. Jul 04, 2019 - 05:52 CDT
Update
We are continuing our investigation at this time and will provide another update at 6am CST or as soon as information becomes available.
Posted 3 months ago. Jul 04, 2019 - 04:51 CDT
Update
We are continuing our investigation at this time and will provide another update at 5am CST or as soon as information comes available.
Posted 3 months ago. Jul 04, 2019 - 03:58 CDT
Update
We are continuing our investigation at this time and will provide another update at 4am CST or as soon as information comes available.
Posted 3 months ago. Jul 04, 2019 - 02:52 CDT
Update
We are continuing to investigation at this time and will provide another update at 3am CST or as soon as information comes available.
Posted 3 months ago. Jul 04, 2019 - 01:52 CDT
Update
Due to unforeseen complications in our regular release tonight, we have extended our maintenance window to address portal login. We are continuing our investigation at this time and will provide another update at 2am CST or as soon as information comes available.
Posted 3 months ago. Jul 04, 2019 - 00:55 CDT
Investigating
We are extending our maintenance window on our WorkForce, Hire and Advantage 2.0. An update will be provided at 1am CST unless information comes available sooner.
Posted 3 months ago. Jul 03, 2019 - 23:55 CDT
This incident affected: Workforce, Hire, Accounting 2.0, Inventory 2.0, and Intelligence 2.0.