System Status
Extended Maintenance Window
Incident Report for Compeat
Resolved
This incident has been resolved.
Posted 28 days ago. May 23, 2019 - 01:03 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 28 days ago. May 23, 2019 - 00:52 CDT
Update
In an effort to update our infrastructure we were conducting improvements to our hosted cloud environment during our regular maintenance window tonight.

We did not anticipate any extended downtime, however, due to unforeseen complications Advantage, Radar and Workforce have become unresponsive for a small sampling of our client base.

We are working diligently to restore service. Please expect another update at 1:00am CST or earlier if there is additional information to share.
Posted 28 days ago. May 23, 2019 - 00:07 CDT
Update
We are continuing to investigate this issue.
Posted 28 days ago. May 23, 2019 - 00:06 CDT
Investigating
In an effort to update our infrastructure we were conducting improvements to our hosted cloud environment during our regular maintenance window tonight.

We did not anticipate any extended downtime, however, due to unforeseen complications Advantage, Radar and Workforce have become unresponsive for a small sampling of our client base.

We are working diligently to restore service. Please expect another update at 1:00am CST or earlier if there is additional information to share.
Posted 28 days ago. May 23, 2019 - 00:01 CDT
This incident affected: Advantage and Workforce.