System Status
Legacy Compeat Cloud Pollers
Incident Report for Compeat
Resolved
Polling has resumed stable operation
Posted 4 months ago. Jan 10, 2019 - 12:58 CST
Monitoring
Polling has resumed and is being monitored.
Posted 4 months ago. Jan 10, 2019 - 12:20 CST
Investigating
We are experiencing isolated issues on a server – affecting Legacy Compeat Cloud Pollers. IT is investigating.
Posted 4 months ago. Jan 10, 2019 - 09:36 CST
This incident affected: Polling (Client Polling).