System Status
Elevated myWorkforce Issue
Incident Report for Compeat
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 01, 2019 - 22:00 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Mar 01, 2019 - 22:03 CST
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Mar 01, 2019 - 21:39 CST
Investigating
We are experiencing issues affecting House Shifts in the myWorkforce employee portal. We are currently investigating the issue and working towards a solution.

We will continue to send updates as we make progress on this issue.
Posted 5 months ago. Mar 01, 2019 - 18:31 CST
This incident affected: myWorkforce.