System Status
Issue Publishing Schedules in Workforce 2.0
Incident Report for Compeat
Resolved
This issue was resolved on 6/13, but remained in an "investigating" status as we received reports from some customers still experiencing the issue. Those issues were determined to be isolated incidents, so we are marking this as resolved.
Posted Jun 19, 2018 - 15:39 CDT
Investigating
On 06/08, Compeat’s Schedule platform began exhibiting unexpected behavior when trying to publish a schedule. When asked if they would like to update a template while publishing a schedule, the user receives an error when they proceed with updating a template. We are a actively working to resolve this matter.
Posted Jun 11, 2018 - 14:26 CDT
This incident affected: Workforce.