System Status
Elevated Hire Errors
Incident Report for Compeat
Resolved
The incident with Hire has been resolved. Management Tools are operational again. If you continue to have issues, please contact support@compeat.com.
Posted 7 months ago. Nov 07, 2018 - 16:33 CST
Investigating
We're experiencing an elevated level of Hire errors with Management Tools and are currently looking into the issue. Job Pages are still operational
Posted 7 months ago. Nov 07, 2018 - 16:29 CST
This incident affected: Hire.