System Status
Intermittent Connectivity Issues - Advantage and Radar
Incident Report for Compeat
Resolved
This incident has been resolved.
Posted Dec 06, 2019 - 17:40 CST
Monitoring
As of 2:45pm (CST) all systems are operational. We are currently monitoring activity and investigating a Root Cause of the outage.
Posted Dec 05, 2019 - 16:22 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 05, 2019 - 14:41 CST
Investigating
We have identified a service impact to database causing an inability to login for some of our customers. We are actively working to resolve this issue. Please expect another update by 3pm CST.
Posted Dec 05, 2019 - 14:26 CST
This incident affected: Advantage and RADAR.