System Status
Accounting 2.0 - page loading
Incident Report for Compeat
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 05, 2019 - 09:48 CDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jul 05, 2019 - 09:31 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 05, 2019 - 09:31 CDT
Investigating
We are currently investigating an issue with the page loading when accessing Accounting 2.0.
Posted 3 months ago. Jul 05, 2019 - 08:26 CDT
This incident affected: Accounting 2.0.