System Status
Extended Maintenance Window affecting 2.0 Products
Incident Report for Compeat
Resolved
This incident has been resolved.
Posted 30 days ago. Jun 20, 2019 - 03:51 CDT
Monitoring
A fix has been deployed. We are monitoring the results at this time.
Posted 30 days ago. Jun 20, 2019 - 02:52 CDT
Investigating
During our weekly Maintenance Window we encountered unforeseen issues regarding our 2.0 Product suite. At this time, we are investigating a fix. This page will be updated by 4am CST or earlier if details become available.
Posted 30 days ago. Jun 20, 2019 - 02:46 CDT
This incident affected: Workforce, myWorkforce, Hire, Accounting 2.0, Inventory 2.0, and Intelligence 2.0.