System Status
Inventory 2.0 Counts Sync Issue
Incident Report for Compeat
Resolved
The count sync issue has been resolved and effected counts are saved to the server.
Posted 7 months ago. Dec 04, 2018 - 19:16 CST
Investigating
We are currently investigating an issue with Valuation and Order counts - counts are not syncing. If you have counts in progress on a desktop or laptop browser, export your counts to excel for safekeeping. If you are on a tablet, do not log off.
Posted 7 months ago. Dec 03, 2018 - 18:06 CST
This incident affected: Inventory 2.0.