System Status
Inability to edit or review current schedule
Incident Report for Compeat
Resolved
This incident has been resolved.
Posted 4 months ago. May 23, 2019 - 16:58 CDT
Monitoring
A fix has been implemented and we are currently monitoring the results
Posted 4 months ago. May 23, 2019 - 15:48 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. May 23, 2019 - 15:46 CDT
Update
We are continuing to investigate the inability to edit or review current schedules. Please expect your next update at 4pm CST unless we have information to share at an earlier time.
Posted 4 months ago. May 23, 2019 - 14:59 CDT
Investigating
We are currently investigating several reports of an inability to edit or review current schedules.
Posted 4 months ago. May 23, 2019 - 13:43 CDT
This incident affected: Workforce.