System Status
Degraded Performance - Advantage 2.0
Incident Report for Compeat
Resolved
This incident has been resolved.
Posted Dec 05, 2019 - 14:21 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 05, 2019 - 11:18 CST
Update
We are continuing to investigate this issue.
Posted Dec 05, 2019 - 08:51 CST
Investigating
We are currently investigating a defect in the functionality of Settings in Advantage 2.0. Please expect an update to this incident by 9am CST.
Posted Dec 05, 2019 - 04:02 CST
This incident affected: Accounting 2.0 and Inventory 2.0.