System Status
Accounting 1.0: Check Run batches are representing as duplicates
Incident Report for Compeat
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 20, 2019 - 16:28 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 20, 2019 - 13:24 CDT
Identified
This issue has been identified and a fix is currently being scoped for release.
Posted 4 months ago. Jun 20, 2019 - 13:12 CDT
Investigating
We are currently investigating multiple customer reports of an inability to post check batches.
Posted 4 months ago. Jun 20, 2019 - 13:11 CDT
This incident affected: Advantage.