System Status
Compeat Workforce - Internal Server Error - Approvals - Shift Changes
Incident Report for Compeat
Resolved
We have issued a fix for this Server Error.
Posted 4 months ago. Jun 29, 2019 - 15:55 CDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 29, 2019 - 15:53 CDT
Investigating
We are currently investigating an Internal Server Error notification when using Workforce -- Approvals -- Shift Changes. There are currently 2 alternatives or 'work around's':

- https://myworkforce.me/
Or
- https://cloud.compeat.com/advantage/

We will update this incident as often as possible.

Thank you.
Posted 4 months ago. Jun 29, 2019 - 14:35 CDT
This incident affected: Workforce.