System Status
Advantage Reporting producing an error
Incident Report for Compeat
Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 16:22 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2019 - 14:09 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 05, 2019 - 14:07 CST
Investigating
We are currently investigating reports of an error message populating when trying to run reports in Advantage 1.0.
Posted Nov 05, 2019 - 14:06 CST
This incident affected: Advantage and Payroll.