System Status
Doubling of polling
Incident Report for Compeat
Resolved
Please repoll all data that has been affected by this issue and it will now process properly without doubling. We have identified the source of the duplication and have resolved the issue.
Posted Jan 16, 2018 - 12:10 CST
Investigating
We are currently investigating this issue.
Posted Jan 16, 2018 - 11:25 CST
This incident affected: Advantage.