System Status
Reduced speeds in Advantage, WorkForce and eXcellent Financials
Incident Report for Compeat
Resolved
This incident has been resolved.
Posted 9 days ago. Jul 10, 2019 - 17:50 CDT
Identified
The root cause of the latency has been identified as increased server loads. We are upgrading this memory and will update upon completion.
Posted 9 days ago. Jul 10, 2019 - 15:53 CDT
Investigating
We are currently investigating multiple reports of degraded performance in 1.0 products.
Posted 9 days ago. Jul 10, 2019 - 14:58 CDT
This incident affected: Advantage and Workforce.