System Status
Radar Polling
Incident Report for Compeat
Resolved
This incident has been resolved.
Posted Jul 15, 2019 - 16:39 CDT
Update
This incident has been resolved.
Posted Jul 15, 2019 - 16:38 CDT
Update
Our team is continuing to monitor the system as our servers finish processing backlogged data from this morning.
Posted Jul 15, 2019 - 14:49 CDT
Update
We are continuing to monitor while our system processes the remaining polled data from this morning.
Posted Jul 15, 2019 - 11:14 CDT
Monitoring
We have identified and resolved the underlying issues leading to polling delays. We are actively working to bring in all missing data, please refrain from issuing manual repoll commands at this time.
Posted Jul 15, 2019 - 09:55 CDT
Investigating
We are investigating an issue with delayed polling to some client sites. We will have an update within the next hour.
Posted Jul 15, 2019 - 09:09 CDT
This incident affected: Polling (Client Polling).