System Status
Extended Maintenance Window - Advantage 2.0
Incident Report for Compeat
Resolved
This incident has been resolved.
Posted Dec 05, 2019 - 03:53 CST
Update
We are continuing to an investigate an issue isolated to features in 2.0 preventing certain functions via Settings to perform as designed. We are diligent in our efforts to resolve and will update again by 4 am CST
Posted Dec 05, 2019 - 02:58 CST
Update
We are continuing to an investigate an issue isolated to features in 2.0 preventing certain functions via Settings to perform as designed. We are diligent in our efforts to resolve and will update again by 3 am CST
Posted Dec 05, 2019 - 01:59 CST
Update
We are continuing to an investigate an issue isolated to features in 2.0 preventing certain functions via Settings to perform as designed. We are diligent in our efforts to resolve and will update again by 2am CST
Posted Dec 05, 2019 - 01:02 CST
Investigating
The maintenance window has been extended to ensure a successful deployment to Advantage. We are working diligently to restore all services, however, in this time you may experience intermittent performance issues within Advantage. Please expect your next update by 1am CST.
Posted Dec 05, 2019 - 00:03 CST
This incident affected: Advantage.