System Status
Invoice Import Issues
Incident Report for Compeat
Resolved
Issues with Invoice Imports resolved. If you continue to have issues, please contact support@compeat.com with details of the vendor and invoice(s).
Posted 7 months ago. Nov 07, 2018 - 08:08 CST
Update
Notice for Fintech users: all issues have been resolved for newly generated invoice files. If users are still experiencing Invalid imports, please contact support@compeat.com and provide the vendor and invoice number for any invalid lines and we can work with Fintech to resend the data with the updated vendor information.
Posted 7 months ago. Nov 06, 2018 - 16:43 CST
Update
Notice for PlateIQ users: all issues have been resolved for newly generated invoice files. Existing files generated since Nov. 1st may need to be re-exported from PlateIQ.

Please contact support@compeat.com if you continue to have issues.
Posted 7 months ago. Nov 06, 2018 - 15:07 CST
Update
We are continuing to monitor for any further issues.
Posted 8 months ago. Nov 06, 2018 - 12:34 CST
Monitoring
Compeat recently was required to make an update to our customer’s databases to remove special characters from vendor codes. Due to this update, customers may experience issues with invoice imports for some of their vendors. If you are experiencing issues with Invalid lines during invoice imports, please contact support@compeat.com and provide the vendor that you are seeing issues with, we will take the necessary steps to resolve the issue.
Posted 8 months ago. Nov 06, 2018 - 12:33 CST
This incident affected: Vendor Interfaces.