System Status
Extended Maintenance Window
Incident Report for Compeat
Resolved
Radar is functional and performing as we would expect.
Posted 6 days ago. May 16, 2019 - 04:02 CDT
Monitoring
Access to Radar has been restored and we are currently monitoring.
Posted 6 days ago. May 16, 2019 - 03:01 CDT
Identified
We are currently deploying the changes within this extended maintenance window. We are optimistic that all Radar features shall be available within the next hour. Another update will be issued at 3am CST unless information comes available sooner.
Posted 6 days ago. May 16, 2019 - 02:04 CDT
Update
We are continuing our work in the extended maintenance window. Please expect an update at 2am CST or sooner if information comes available.
Posted 6 days ago. May 16, 2019 - 00:54 CDT
Investigating
We are extending our maintenance window tonight to allow for further improvements to the infrastructure. The next update will be provided at 1am CST or sooner if information comes available.
Posted 6 days ago. May 16, 2019 - 00:00 CDT
This incident affected: RADAR.