System Status
Radar EDI and EPO experiencing intermittent failure
Incident Report for Compeat
Resolved
This incident has been resolved.
Posted Sep 24, 2019 - 18:51 CDT
Update
We are continuing to work through this incident with our 3rd party vendor.
Posted Sep 24, 2019 - 18:35 CDT
Identified
Radar EDI and EPO functionality are currently experiencing intermittent failure. This is due to our 3rd party vendor experiencing FTP and SFTP login failures for some vendors that we service. These updates can be found at https://status.files.com/

We will continue to monitor and provide updates as we receive them.
Posted Sep 24, 2019 - 17:48 CDT
This incident affected: Vendor Interfaces and RADAR.