System Status
Legacy Compeat Advantage Polling
Incident Report for Compeat
Resolved
This incident has been resolved as of Monday July
Posted Jul 24, 2019 - 19:18 CDT
Monitoring
We are applying a fix for the Compeat Polling inconsistencies and will be able to confirm tomorrow morning if it is successful. The status will be updated at the earliest opportunity.
Posted Jul 15, 2019 - 17:55 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 15, 2019 - 11:55 CDT
Investigating
We are investigating a recent inconsistency with the polling and processing of data in Compeat Advantage
Posted Jul 15, 2019 - 10:49 CDT
This incident affected: Polling (Client Polling).