System Status
Radar Importing Latency
Incident Report for Compeat
Resolved
This incident has been resolved.
Posted 19 days ago. Mar 05, 2019 - 08:11 CST
Monitoring
We have improved CPU capacity on our integrator servers and are beginning to see improved processing speeds. We will continue monitoring this fix and update this page as needed.
Posted 20 days ago. Mar 04, 2019 - 16:00 CST
Identified
We are seeing a latency in the polling data delivered to individual customer sites. We are currently investigating the issue and taking steps to resolve. In the meantime, we ask that you refrain from issuing repoll commands and manually firing report batches as this can increase the latency.
Posted 20 days ago. Mar 04, 2019 - 14:49 CST
This incident affected: RADAR.