System Status
Extended Maintenance Window
Incident Report for Compeat
Resolved
All infrastructure improvements have been tested and validated. All products are fully operational at this time.
Posted 7 days ago. Jun 13, 2019 - 01:25 CDT
Monitoring
A fix has been implemented. We are continuing testing to as an added measure to ensure all systems are operational.
Posted 7 days ago. Jun 13, 2019 - 01:05 CDT
Update
We have deployed a fix. Our team is working diligently to test all affected customer sites.
The next update can be expected at 2am CST or earlier if more information comes available to share.
Posted 7 days ago. Jun 13, 2019 - 01:01 CDT
Update
We are continuing to work on a fix for this issue.
Posted 7 days ago. Jun 13, 2019 - 00:14 CDT
Identified
In an effort to update our infrastructure we were conducting improvements to our hosted cloud environment during our regular maintenance window tonight.

We did not anticipate any extended downtime, however, due to unforeseen complications Advantage and Workforce have become unresponsive for a sampling of our client base.

We have identified the issue and are working toward resolve. Please expect another update at 1:00am CST or earlier if there is additional information to share.
Posted 7 days ago. Jun 13, 2019 - 00:00 CDT
This incident affected: Advantage, Workforce, Hire, and RADAR.