System Status
Labor & Schedule 2.0 Schedule Loading Issue
Incident Report for Compeat
Resolved
The incident with loading Schedules in Labor & Schedule 2.0 has been resolved.
Posted 6 months ago. Jan 18, 2019 - 18:01 CST
Identified
The issue has been isolated and we are working towards a resolution at this time. Updates will be provided as more information is available.
Posted 6 months ago. Jan 18, 2019 - 15:45 CST
Investigating
We are investigating an issue causing employees on Schedules to not load completely for a number of users.
Posted 6 months ago. Jan 18, 2019 - 14:11 CST
This incident affected: Workforce.