System Status
API error when producing a Register in Accounting and Inventory 2.0
Incident Report for Compeat
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 09, 2019 - 15:21 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 09, 2019 - 14:52 CDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 09, 2019 - 14:17 CDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 09, 2019 - 13:07 CDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jul 09, 2019 - 12:10 CDT
This incident affected: Accounting 2.0 and Inventory 2.0.