System Status
Delayed Processing - Radar and Hybrid Polling
Incident Report for Compeat
Resolved
This incident has been resolved.
Posted Sep 13, 2019 - 10:01 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 13, 2019 - 10:00 CDT
Monitoring
We are continuing to process data coming in from a handful of our Hybrid customers. All data will be available by EOB CST. Thank you.
Posted Sep 12, 2019 - 13:13 CDT
Update
We are executing on a fix for those Hybrid customers that have been affected by this processing delay. Please expect another update by 1pm CST.
Posted Sep 12, 2019 - 12:05 CDT
Update
We are continuing to scope this fix for the delayed polling of data via Hybrid. An update will be provided at 11:45 CST.
Posted Sep 12, 2019 - 10:54 CDT
Identified
We have identified the issue with the slowed processing speeds for Advantage data coming through our Hybrid polling mechanism. We are currently scoping a solution. Next update will be provided at 10:45am CST.
Posted Sep 12, 2019 - 09:50 CDT
Investigating
We are currently investigating a Hybrid/Radar processing delay for a handful of our customers. Many apologies for this inconvenience. Next update will follow at 9:45am CST or sooner if applicable.
Posted Sep 12, 2019 - 08:50 CDT
This incident affected: Polling (Client Polling) and Advantage, RADAR.