System Status
Radar Reporting Overstated Sales
Incident Report for Compeat
Resolved
This incident has been resolved.
Posted 15 days ago. Apr 11, 2019 - 11:20 CDT
Monitoring
Repoll commands have been sent to all affected clients. We are expecting all data to be reporting correctly within an hour.
Posted 15 days ago. Apr 11, 2019 - 09:33 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted 15 days ago. Apr 11, 2019 - 09:05 CDT
Update
The cause has been isolated and we are pending release by Development.
Posted 15 days ago. Apr 11, 2019 - 09:04 CDT
Investigating
We are currently investigating this issue. Please expect an update to this page within an hour.
Posted 15 days ago. Apr 11, 2019 - 08:24 CDT
This incident affected: RADAR.