System Status
Labor and scheduling access issues
Incident Report for Compeat
Resolved
This incident has been resolved.
Posted 3 months ago. May 10, 2018 - 10:54 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. May 10, 2018 - 09:22 CDT
Investigating
As a result of a complication with the single sign on process during last night’s maintenance window we are currently experiencing a connection issue with the Labor and Scheduling modules accessed via portal.compeat.com.
We do have our team working diligently to restore access as soon as possible.  Please watch this site for updates.
In the meantime, the Labor and Scheduling features are still accessible via the Workforce 1.0 program:  Https://cloud.compeat.com/Advantage.  (Please note you must access this site using Internet Explorer browser, as it requires Silverlight to run.)
Posted 3 months ago. May 10, 2018 - 08:57 CDT
This incident affected: Workforce.