System Status
Advantage 2.0 - intermittent connectivity and latency
Incident Report for Compeat
Resolved
This incident has been resolved.
Posted May 22, 2020 - 10:19 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 22, 2020 - 10:16 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 22, 2020 - 10:15 CDT
Investigating
We are currently investigating issues with batch posting and other such tasks in Advantage 2.0. Please expect the next update by 11am CST
Posted May 22, 2020 - 10:06 CDT
This incident affected: Accounting 2.0 and Inventory 2.0.