System Status
Extended Maintenance Window for Infrastructure Updates
Incident Report for Compeat
Resolved
We have concluded our firewall update and testing. We are not anticipating any further interruptions to your service. If any issues should arise, please email support@compeat.com to open a support case. Thank you!
Posted Oct 02, 2019 - 00:27 CDT
Identified
We are currently wrapping up our maintenance window in which we updated our Firewall. We are continuing to test and our customers could experience intermittent access issues to Radar, Advantage, WorkForce and Hire. We expect to complete by 12:30am CST.
Posted Oct 02, 2019 - 00:02 CDT
This incident affected: Advantage, Payroll, Workforce, Hire, and RADAR.