System Status
Sampling of customers experiencing polling and performance issues
Incident Report for Compeat
Resolved
This incident has been resolved and all files are now populated with data. If you are experiencing any data loss for 10/17, please reach out to support@compeat.com
Posted Oct 18, 2019 - 15:44 CDT
Monitoring
The fix has been implemented and all capability is now restored for all customers. Please refrain from manually re-polling any missing data for 10/17 as we continue to monitor. Next update will be posted when we have the all clear from Development for Advantage repolls.
Posted Oct 18, 2019 - 10:29 CDT
Identified
We have identified the issue on this server. As a result of measures we are taking to solve this issue, a sampling of our customers will experience an inability to log into their Compeat products.
Posted Oct 18, 2019 - 10:06 CDT
Investigating
We are currently investigating reports of performance and polling issues on a single server. This is leading to degraded performance for a handful of customers. An update will be provided within one hour (10:30am CST).
Posted Oct 18, 2019 - 09:37 CDT
This incident affected: Polling (API polling) and Advantage, Workforce, Hire, RADAR.