System Status
Extended Maintenance - Radar & Advantage
Incident Report for Compeat
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 00:16 CDT
Monitoring
We are currently extending our maintenance window to continue testing of the Radar and Advantage services. Please expect intermittent connectivity and latency at this time.
Posted Mar 14, 2024 - 00:02 CDT
This incident affected: Advantage and RADAR.