System Status
Extended Maintenance Window - Radar and Advantage
Incident Report for Compeat
Resolved
This incident has been resolved.
Posted Sep 12, 2019 - 07:22 CDT
Monitoring
All services have been restored for all customers and we are monitoring at this time. We anticipate no further interruptions.
Posted Sep 12, 2019 - 05:08 CDT
Identified
We have identified the issue with isolated connectivity issues for some of our Radar and/or Advantage customers. Please note - as we move through the resolution, polling may be affected for your locations. We will continue to update on the hour until all customers are back online.
Posted Sep 12, 2019 - 04:11 CDT
Update
We have regained internet connectivity and resumed our investigation into the isolated connectivity issues for some of our Radar and/or Advantage customers. We will continue to update on the hour until all customers are back online.
Posted Sep 12, 2019 - 03:02 CDT
Update
In the midst of our investigation, we experienced a widespread internet outage that knocked several of our team members offline. This has created further delays in bringing our affected customers back online. Please know we are working as quickly as we can to restore service to those of you that have lost connectivity to Advantage and/or Radar. You can expect the next update at 3am CST.
Posted Sep 12, 2019 - 02:00 CDT
Update
We are continuing to investigate isolated outages for some, not all, of our customers that utilize Advantage and/or Radar. Please expect another update by 2am CST.
Posted Sep 12, 2019 - 00:59 CDT
Investigating
We have extended our regular maintenance window as we investigate isolated outages for some, not all, of our customers utilizing Radar and Advantage. Please expect the next update by 1am CST.
Posted Sep 12, 2019 - 00:00 CDT
This incident affected: Advantage and RADAR.