System Status
Toast Polling Issues
Incident Report for Compeat
Resolved
Toast polling issues have been resolved. All data should have polled or is in process. Please reach out to Support if you are still experiencing issues.
Posted over 1 year ago. Jan 05, 2018 - 10:36 CST
Update
Toast has informed us that the issue will be resolved and new files sent to polling server at approx 930am CST. We will repoll your data once we have received notification that the files are in place.
Posted over 1 year ago. Jan 04, 2018 - 08:39 CST
Identified
Polling for Toast POS is failing due to missing paid out file from Toast exports. Working with Toast to resolve issue.
Posted over 1 year ago. Jan 02, 2018 - 11:02 CST
This incident affected: Polling (Export Polling).