System Status
Service Interruption affecting Radar, Advantage and WorkForce
Incident Report for Compeat
Resolved
This incident has been resolved.
Posted Sep 19, 2019 - 15:00 CDT
Monitoring
The system issue has been identified and the fix has been implemented. Please refrain from issuing repoll commands as your access is restored, our system is working through these tasks as quickly as possible.
Posted Sep 19, 2019 - 09:09 CDT
Update
We are continuing to investigate issues with login to all Compeat products. Please note that this outage is likely to impact the polling of your data. Please assume that daily reporting will be delayed significantly. We will continue to update hourly. Please expect the next update by 9am CST.
Posted Sep 19, 2019 - 07:53 CDT
Investigating
We are currently investigating issues logging in to Advantage, WorkForce, Hire and Radar.
Posted Sep 19, 2019 - 07:28 CDT
This incident affected: Advantage, Workforce, Hire, Accounting 2.0, Inventory 2.0, and RADAR.