System Status
Customer reports of sporadic interruption of services in Advantage and Radar
Incident Report for Compeat
Resolved
This incident has been resolved.
Posted Oct 21, 2019 - 16:20 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2019 - 13:14 CDT
Identified
This issue has been identified and a fix has been implemented.
Posted Oct 21, 2019 - 13:01 CDT
Investigating
We are currently investigating multiple reports of customers experiencing difficulty when navigating Advantage and Radar. We are looking into this as our highest priority.
Posted Oct 21, 2019 - 12:59 CDT
This incident affected: Advantage and RADAR.