System Status
Extended Maintenance Window - Advantage
Incident Report for Compeat
Resolved
Tonight's maintenance window is now closed, and thank you for your patience during the extended window.
Posted Oct 24, 2019 - 01:19 CDT
Update
The maintenance window has been extended until 2am (CST) to continue testing tonight's deployment to Advantage. During this time you may experience intermittent performance issues within Advantage. We are working diligently to restore all services, and will provide an additional update by 2am (CST)
Posted Oct 24, 2019 - 01:02 CDT
Investigating
The maintenance window has been extended to ensure a successful deployment to Advantage. We are working diligently to restore all services, however, in this time you may experience intermittent performance issues within Advantage.Please expect your next update by 1am CST.
Posted Oct 24, 2019 - 00:00 CDT
This incident affected: Advantage.