System Status
Inability to run reports and/or print checks - 2.0 Accounting
Incident Report for Compeat
Resolved
This incident has been resolved.
Posted Apr 27, 2020 - 17:11 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2020 - 14:38 CDT
Investigating
We are currently investigating an error that many users are getting "this page isn't working". This issue is impacting user ability to run reports and print check batches.
Posted Apr 27, 2020 - 14:31 CDT
This incident affected: Accounting 2.0.