System Status
Access issues being reported for multiple customers
Incident Report for Compeat
Resolved
All access has been restored for all customers. We anticipate no further downtime and apologize for the inconvenience.
Posted Sep 30, 2019 - 13:26 CDT
Monitoring
A fix has been implemented and all access has been resolved.
Posted Sep 30, 2019 - 12:58 CDT
Identified
We have identified the issue prohibiting some of our customers access. Please expect the next update by 1:15 pm CST.
Posted Sep 30, 2019 - 12:53 CDT
Investigating
We are currently investigating multiple reports of inability to access some of our products. This does not appear to be affecting all of our customers, just a small sampling.
Posted Sep 30, 2019 - 12:35 CDT
This incident affected: Advantage, Payroll, Workforce, Accounting 2.0, and Inventory 2.0.