System Status
Radar & Hybrid Polling Outage
Incident Report for Compeat
Resolved
The ability to run reports from the Radar site has been restored.

Polling is underway but will take some time to pull in all locations.

Thank you so much for your patience and we apologize for the disruption.
Posted 5 months ago. Feb 28, 2019 - 12:33 CST
Update
We are still experiencing down time of our polling servers for Ctuit and Hybrid polling clients.

Our Engineering and IT teams have isolated the issue and are working vigilantly to the fix as quickly as possible.

If you are affected, your daily reporting is delayed in its delivery and the ability to run reports from Radar is suspended for some clients.

In this time, please do not fire any repoll commands as this only slows the integrator when polling is restored.

We estimate that services will be fully operational within the next few hours.

Our apologies for the frustration and inconvenience this has caused this morning.
Posted 5 months ago. Feb 28, 2019 - 10:55 CST
Update
Our Engineering and IT teams have isolated the issue and are implementing the fix as quickly as possible to resume polling and reporting to Ctuit Polling and Hybrid Polling clients.

There is no ETA for resolve at this time. We will stay vigilant in our efforts to update status as this becomes more clear.

To the best of our knowledge, Compeat polling clients are unaffected.
Posted 5 months ago. Feb 28, 2019 - 09:55 CST
Update
Update:
We have isolated the issue and our IT team is doing the work that will lead to resolve.

We do not have an ETA at this time but will advise as we have information to share.

If you are affected, your daily reporting is delayed in its delivery and the ability to run reports from Radar is suspended for some clients.

Please note, at this time, do not fire any manual repoll commands as it only slows the integrator when polling is restored.

We are working hard to get you back online and will update you with any information we have to share as it comes available.
Posted 5 months ago. Feb 28, 2019 - 08:49 CST
Investigating
We are experiencing polling challenges due to 3rd party system software.

Our IT and Development teams are working directly with this vendor to restore services.

As a result of these challenges, your daily reporting is delayed in its delivery.

Please note, at this time, do not fire any manual repoll commands as it only slows the integrator when polling is restored.

We are working hard to get you back online and will update you with any information we have to share as it comes available.
Posted 5 months ago. Feb 28, 2019 - 07:18 CST
This incident affected: Polling (Client Polling).