System Status
Service interruption affecting all products
Incident Report for Compeat
Resolved
All accessibility to all products has been restored. We expect no further interruption. Many apologies for the inconvenience.
Posted Sep 22, 2019 - 14:13 CDT
Monitoring
A fix has been implemented and all accessibility to all products has been restored. We are continuing to monitor and expect no further interruption.
Posted Sep 22, 2019 - 13:06 CDT
Identified
We have identified the issue within our secondary firewall. We have deployed a fix and are beginning to see systems coming back online. Please expect another update by 1:15 CST.
Posted Sep 22, 2019 - 13:02 CDT
Update
We are currently investigating accesssibility issues to all products. Please expect another update by 1pm CST.
Posted Sep 22, 2019 - 12:42 CDT
Investigating
We are currently investigating accessibility issues to all products. Please expect another update by 1pm CST.
Posted Sep 22, 2019 - 12:41 CDT
This incident affected: Advantage, Workforce, myWorkforce, Hire, Portal.Compeat.com, Accounting 2.0, Inventory 2.0, and RADAR.