System Status
Radar Polling
Incident Report for Compeat
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 29, 2019 - 18:25 CDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Apr 29, 2019 - 14:20 CDT
Monitoring
We have executed a fix and are currently working through the backlog. We ask, at this time, please do not issue any further repoll commands as the backlog is extensive. We will continue to monitor this data flow and update this page once fully resolved.
Posted 3 months ago. Apr 29, 2019 - 12:51 CDT
Update
Radar performance has been restored, however, we continue to troubleshoot the inconsistent polling issues for some of our clients. Please continue to refrain from issuing repoll commands at this time. Many apologies for the inconvenience this has caused.
Posted 3 months ago. Apr 29, 2019 - 12:08 CDT
Update
Radar performance is being greatly impacted as a result of ongoing investigation and troubleshooting of this issue. Please refrain from issuing any manual repolls at this time. Many apologies for this inconvenience.
Posted 3 months ago. Apr 29, 2019 - 11:19 CDT
Update
Radar performance is being greatly impacted as a result of ongoing investigation and troubleshooting of this issue. Please refrain from issuing any manual repolls at this time. Many apologies for this inconvenience.
Posted 3 months ago. Apr 29, 2019 - 10:34 CDT
Identified
We have isolated the issue with inconsistent polling to some Radar sites. We are currently working to identify a fix. Please refrain from executing manual repoll commands at this time. Please expect Radar performance to be impacted as we work to resolve.
Posted 3 months ago. Apr 29, 2019 - 09:29 CDT
Investigating
We are currently investigating an issue with inconsistent polling to some client sites.
Posted 3 months ago. Apr 29, 2019 - 08:06 CDT
This incident affected: RADAR.