System Status
Network Latency - Radar
Incident Report for Compeat
Resolved
This incident has been resolved.
Posted Apr 21, 2020 - 13:38 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2020 - 11:53 CDT
Identified
The issue has been identified by our network provider. There may be a delay in your ISP rerouting traffic but we are anticipating that functionality will slowly be restored to all users.
Posted Apr 21, 2020 - 10:43 CDT
Investigating
We are currently investigating network latency in our data center. This will cause intermittent connectivity and slowness when utilizing Radar and is impacting our EDI/VMS vendor connections. Please expect another update by 11am CST.
Posted Apr 21, 2020 - 10:19 CDT
This incident affected: Vendor Interfaces and RADAR.