System Status
Issues With Counts Check-In on CompeatMobile
Incident Report for Compeat
Resolved
The issue with errant count check-outs has been resolved. Any checked out counts going forward will be correct. If you have an issue with an existing count that is giving errors on save or during check-in, please contact support, and they can correct.
Posted Jun 14, 2018 - 00:03 CDT
Investigating
CompeatMobile.com began exhibiting errant behavior on 06/08, when checked-out counts could not be successfully checked back in. Counts performed during this time are being saved correctly to the server, but an issue is preventing them from being checked-in. We are working to resolve this matter.
Posted Jun 11, 2018 - 13:20 CDT
This incident affected: Advantage.