System Status
EXTENDED MAINTENANCE - Intermittent Connectivity Issues - Advantage and Radar
Incident Report for Compeat
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 09:04 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 02, 2020 - 01:53 CDT
Update
We are continuing to investigate this issue.
Posted Apr 02, 2020 - 00:12 CDT
Investigating
We are currently investigating this issue.
Posted Apr 02, 2020 - 00:04 CDT
This incident affected: Advantage and RADAR.